[WDC] Degradated network performance
Incident Report for wdc
Resolved
CloudSigma would like to inform you that the issue with the degraded network performance is resolved. No customer data was affected during the incident and the investigation. Normal operation is restored
Posted almost 2 years ago. Jul 25, 2017 - 14:39 UTC
Investigating
CloudSigma would like to inform you that we are experiencing degraded network performance in our Washington DC location. Our operations team is working on the issue and they will resolve it as fast as possible
Posted almost 2 years ago. Jul 25, 2017 - 13:59 UTC