User interface is not accessible
Incident Report for wdc
Resolved
CloudSigma would like to inform you that the user interface of Washington, DC cloud location is accessible and fully functional.
Posted over 1 year ago. Mar 16, 2018 - 08:57 UTC
Identified
CloudSigma would like to inform you that currently the user interface of our Washington DC cloud location is not accessible. Our DevOps team is working on restoring the normal operation of the user interface. There is no impact on the customer's virtual machines or other cloud infrastructure.
Posted over 1 year ago. Mar 16, 2018 - 08:03 UTC