[WDC] Network issue
Incident Report for wdc
Resolved
The network issues have been sorted and proper network operation is now established
Posted almost 2 years ago. Aug 13, 2017 - 15:42 UTC
Investigating
CloudSigma would like to inform you of a network problem we are currently experiencing in our Washington DC Cloud location.

Our System Administrators are working on it and we will update you in a timely manner.
Posted almost 2 years ago. Aug 13, 2017 - 15:34 UTC